ruby_dep
Version:1.3.1
Release:3
Source URL:https://rubygems.org/downloads/ruby_dep-1.3.1.gem
Source Hash:14814183f004eba3e3db9c9b534b65208294412ab99aa337e934a5f4bbfd186c
License:MIT
Homepage:Not Listed
Summary:RubyGem - ruby_dep
Description:'Creates a version constraint of supported Rubies, suitable for a gemspec file.

'
Component:programming.ruby
Package File:https://dev.getsol.us/source/ruby_dep
Build Dependencies:pkgconfig(ruby-2.6)
Runtime Dependencies:ruby
ruby_dep-1.3.1-3 files:/usr/lib64/ruby/gems/2.6.0/build_info
/usr/lib64/ruby/gems/2.6.0/doc
/usr/lib64/ruby/gems/2.6.0/extensions
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/.gitignore
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/.rspec
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/.rubocop.yml
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/.travis.yml
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/LICENSE.txt
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/README.md
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/lib/ruby_dep.rb
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/lib/ruby_dep/travis.rb
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/lib/ruby_dep/travis/ruby_version.rb
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/lib/ruby_dep/version.rb
/usr/lib64/ruby/gems/2.6.0/gems/ruby_dep-1.3.1/lib/ruby_dep/warning.rb
/usr/lib64/ruby/gems/2.6.0/specifications/ruby_dep-1.3.1.gemspec
Information last updated Mon Mar 30 10:15:23 ACDT 2020